Mailinglist Archive: opensuse-support (80 mails)

< Previous Next >
Re: [opensuse-support] SOLVED: lost hplip printing
* Carlos E. R. <robin.listas@xxxxxxxxxxxxxx> [10-15-18 18:05]:
[...]
I assume a cheap router, like mine. Well, they are crap... mine hangs
now and then, has to be power cycled. A pain for remote access, I have a
power strip that can power cycle the router controlled from another machine.

Why it affected Linux hosts and not Windows hosts is a mystery. Maybe
because they only tested with Windows hosts.

Sometimes my phone says no wifi, or that the wifi has no internet. The
other day Windows said that. Reboot the WiFi access point, and back to
normal. Go figure.


now setup completes and printing is working.

tks,

Welcome :-)


biggest provider of internet access in the USA, at&t. service is crap,
been there about 18 months and on sixth router, 4 in 10 days. everyone
one had different problem and all supposedly new. none would allow moving
the router's passthru ssh port. two would not pass http(s).

current one apparently just fails when it feels like it.

fwiw, roadrunner equipment caused me the fewest problems in the past 20
years and was the most configurable. also the most costly :(.


--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode
--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups