Mailinglist Archive: opensuse-support (80 mails)

< Previous Next >
[opensuse-support] Losing network and stop jobs
  • From: Todd Rme <toddrme2178@xxxxxxxxx>
  • Date: Thu, 11 Oct 2018 11:16:33 -0400
  • Message-id: <CADb7s=u3tr8e1UiCU0LWtcazfTeAffRGdR65WWxWKzFrg6Kxbg@mail.gmail.com>
I have been having two seemingly related problems with openSUSE
TumbleWeed on my HP Envy x360 laptop, using Plasma with
NetworkManager.

At seemingly random intervals my network connection will suddenly stop
working. It still shows that it is connected, but the data transfer
rate drops to zero. I can't even ping. I can disconnect from the
network, but if I try to reconnect, Plasma freezes. If I try to
reconnect through SystemSettings, SystemSettings freezes. This
happens both with my WiFi and with two different USB ethernet ports.
If I try to switch in YaST to wicked it doesn't help. If I try to
restart NewtorkManager services it doesn't help.

If I try to shut down or restart the computer after this, the shutdown
or restart hangs. If I look at the command line output, I get a bunch
of "waiting for stop jobs" messages. The stop jobs have a timeout,
but when the timeout finishes the time limit just extends for those
jobs and more stop jobs get added. I have waited over an hour with no
shutdown occurring. This does not happen if I shutdown or restart
before the network issue occurs, the shutdown takes less than a
second.

I have no idea how to begin debugging this. I have looked at the logs
but nothing pops out as being an obvious issue. Any suggestions?
--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups