Mailinglist Archive: opensuse-support (91 mails)

< Previous Next >
Re: [opensuse-support] TW in Bad shape ?!
  • From: Knurpht-openSUSE <knurpht@xxxxxxxxxxxx>
  • Date: Tue, 11 Sep 2018 19:26:38 +0200
  • Message-id: <9981651.xk97iEiGtu@knurpht-hp>
Op dinsdag 11 september 2018 19:19:49 CEST schreef Daniele:
Il 11/09/2018 10:10, Ianseeks ha scritto:
On Monday, 10 September 2018 18:49:54 BST Daniele wrote:
Hi guys, TW is almost unusable for me at this moment. Not the
distribution itself but when 50% of the programs that you need are badly
broken...

Lmms 1.1.2 broken since months : #1102999
replaced with lmms-1.2RC6 -> completely broken: all plugins missing :(


Obs-studio: segfault on start...

It happens only to me ?

Possibly only those that use the same programs as you. I'm not using the
ones you mention and TW is working fine. Maybe need to post to the TW
list to get a definite answer on the programs you use.
Sure, but if Lmms is a specific software, obs-studio is the most used
for web-streaming (not only on linux) screen-recording !

So, in 2018 TW is not good for web-streaming. Even if it is not a TW
fault, it does not make good publicity :|

https://links2linux.de/browse/PM-143
https://obsproject.com/forum/threads/segmentation-fault-at-start.91987/

Thanks,
Daniele.
FWIW: installed LMMS on TW, and it launches OK ( moans about some plugins but
I've seen that before, IIRC some path setting. ). But I have an interface, my
audio devices look OK. Will test obs-studio

--
Gertjan Lettink a.k.a. Knurpht
openSUSE Board Member
openSUSE Forums Team


--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References