Mailinglist Archive: opensuse-support (91 mails)

< Previous Next >
[opensuse-support] samba password fail after upgrade
Hi All--
I upgraded my file server from leap 42.2 to leap 15.0 and had samba problems like: "There are currently no logon servers available to service the logon request."

So, I upgraded to tumbleweed and now my samba password fails every time even after I remove me as user, add me back with new password or even with no password.

What has changed?

My host is openSUSE tumbleweed, kernel 4.18.5-1-default
My client is Windows Server 2016 and remote machines on Windows 10
The clients are running in vmware workstation or player 14.1.3

Any help would be appreciated.
Tom
--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups