Mailinglist Archive: opensuse-support (56 mails)

< Previous Next >
Re: [opensuse-support] not


On 21/08/2018 23:11, Patrick Shanahan wrote:
NVIDIA-Linux-x86_64-390.67.run will not build to the new kernel for tw,
4-18.0-1.4, unless I add "--no-drm".

sh ./NVIDIA-Linux-x86_64-390.67.run -aqs --install-libglvnd --no-drm

the nvidia package builds fine w/o "--no-drm" and
kernel-default-4.17.14-1.2

(should this be posted to opensuse-factory?)


You should likely raise an issue with NVIDIA as it seems they need to
update there driver for the new kernel.

--

Simon Lees (Simotek) http://simotek.net

Emergency Update Team keybase.io/simotek
SUSE Linux Adelaide Australia, UTC+10:30
GPG Fingerprint: 5B87 DB9D 88DC F606 E489 CEC5 0922 C246 02F0 014B

< Previous Next >
Follow Ups
References