Mailinglist Archive: opensuse-support (56 mails)

< Previous Next >
Re: [opensuse-support] grub2-i386-pc required on UEFI installations
  • From: Bruno Friedmann <bruno@xxxxxxxxxxx>
  • Date: Fri, 10 Aug 2018 19:44:22 +0200
  • Message-id: <13823439.2Ch0NDt5zQ@qt-kt>
On vendredi, 10 août 2018 07.35:23 h CEST Felix Miata wrote:
Anyone know why? Just curious. Attempting to reduce unneeded cruft, zypper
rm grub2-i386-pc wants to remove all of grub. rpm -qi grub2-i386-pc sheds
no light, saying "subpackage provides support for pc systems".

It's a hard dependency for grub2, I guess that the reason behind, is that you
can still remove uefi from bios and then need something still able to boot ?

--

Bruno Friedmann
Ioda-Net Sàrl www.ioda-net.ch
Bareos Partner, openSUSE Member, fsfe supporter
GPG KEY : D5C9B751C4653227
irc: tigerfoot




--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
References