Mailinglist Archive: opensuse-support (56 mails)

< Previous Next >
[opensuse-support] grub2-i386-pc required on UEFI installations
Anyone know why? Just curious. Attempting to reduce unneeded cruft, zypper rm
grub2-i386-pc wants to remove all of grub. rpm -qi grub2-i386-pc sheds no light,
saying "subpackage provides support for pc systems".
--
"Wisdom is supreme; therefore get wisdom. Whatever else you
get, get wisdom." Proverbs 4:7 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups