Mailinglist Archive: opensuse-support (159 mails)

< Previous Next >
Re: [opensuse-support] Leap 15 performance issue
On 2018-06-23 18:51, Axel Braun wrote:
Am Samstag, 23. Juni 2018, 18:11:00 CEST schrieb Patrick Shanahan:
Hm, I though I have phrased that above, sorry itf that did not come
through properly. So yes, it looks it is video/plasmashell. Even the
text while typing is partly stalled for some seconds, until it arrives

and what does top show. what is consuming your cpu?

As written before, plasmashell, kwin_X11 and X

Additionally I have posted the output of iotop, maybe that helps as well:
http://paste.opensuse.org/48571917

Each Thread shows 0 Disk write, but the summary line on top says 2.55 M/s.
Thats strange, IMHO.

Additionally, how to interpret IO? Does it mean that the CPU is 99.99% of the
time dedicated to that process busy waiting, not computing?

In that photo, the disk is writing 2.5M/s, which is not much if they are
contiguous writes, but much more relevant if they are random writes. We
do not know, however, which process is writing.

What is relevant, however, is the IO column: 3 processes have the CPU
waiting for I/O 99.99% of the time allocated to them, instead of
actually computing. Even the iotop process itself is waiting.

Plasmashell, however, is only 65% waiting.

Why did you add the "-P"?



Are there messages related to errors or disk problems on the logs?


--
Cheers / Saludos,

Carlos E. R.
(from 42.3 x86_64 "Malachite" at Telcontar)

< Previous Next >