Mailinglist Archive: opensuse-support (159 mails)

< Previous Next >
Re: [opensuse-support] leap15 rescue iso
  • From: "Knurpht@openSUSE" <knurpht@xxxxxxxxxxxx>
  • Date: Wed, 20 Jun 2018 18:12:34 +0200
  • Message-id: <2212609.csaJIktx1f@knurpht-hp>
Op woensdag 20 juni 2018 18:01:59 CEST schreef JJM de Faber:
On 20-06-18 17:51, Knurpht@openSUSE wrote:
Op woensdag 20 juni 2018 17:43:20 CEST schreef JJM de Faber:
On 20-06-18 17:38, Knurpht@openSUSE wrote:
Op woensdag 20 juni 2018 17:20:00 CEST schreef JJM de Faber:
In the leap15 download diectory are live iso's.

The live iso and the rescue iso.

They both don't boot.

Error: GRUB, Mokmanager.efi not found.

Is this a bug or something else?

How did you create a DVD or USB-stick?

I created the usbstick with the imagewriter, same way as the
installationkit.

OK. What happens if you turn off Secure Boot in the BIOS?

FWIW I just mounted the KDE live iso to check for the file. It's simply
not
there. But, it boots fine on my laptop, no matter what BIOS settings. Sure
because that was the thing I wanted to test.

Secure boot is always off.
Even the non uefi boot fails
I think it is possibly hardware related, I have a very recent system.
Asus prime x370-pro motherboard and a amd Ryzen 5 1500x ,the bios/uefi
is also most recent.
The installation kits which are created exactly on the same stick on the
same way are booting without any problem.
That could be the problem. Is Legacy USB also available ?
You could try a Tumbleweed Live iso , to see if that works.

--
Gertjan Lettink a.k.a. Knurpht
openSUSE Board Member
openSUSE Forums Team


--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups