Mailinglist Archive: opensuse-support (159 mails)

< Previous Next >
Re: [opensuse-support] Latest snapshot 20180613 does not show up after zypper dup ! SOLVED !
  • From: Constant Brouerius van Nidek <constant@xxxxxxxxxxx>
  • Date: Mon, 18 Jun 2018 11:14:54 +0700
  • Message-id: <4422618.t3sR3CEpF4@192>
On Saturday, June 16, 2018 3:17:54 PM WIB you wrote:
On Saturday, June 16, 2018 2:49:22 PM WIB Christian Neyers wrote:
On 2018-06-16 05:06, Constant Brouerius van Nidek wrote> What went wrong?
If I understand correctly, the URLs to the official repositories redirect
to some mirrors. On the very first use, the actual mirror URL is saved


and used thereafter. If the mirror that is cached hasn't synced the new
snapshot yet, there is nothing to update. You could do a

sudo zypper clean -M

to wipe the raw metadata cache and check if another

sudo zypper ref

yields a different mirror. Or just wait for your mirror to sync.

Someone please correct me if I misunderstood!

Thanks for the info but the result is still the same. A fast run through the
different repositories with the messages that everything is up to date and
than the 105 packages from KDE Extra and Packman to update.
Will wait for my other machine to retrieve its 2158 packages (some three
hours and still 120 packages to come) and give it another try.

Checked the Yast Software Repositories from my main system with the machine
which did its 2400 big update and found no difference at all.
Deleted all repositories from the misbehaving machine, installed them back and
now I have even my 20180615 update.

Qt: 5.11.0 KDE Frameworks: 5.46.0 - KDE Plasma: 5.13.0 - kwin 5.13.0
kmail2 5.8.2 - akonadiserver 5.8.2 - Kernel: 4.17.1-1-default

To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >