Mailinglist Archive: opensuse-security (6 mails)

< Previous Next >
Re: [opensuse-security] Antw: [security-announce] openSUSE-SU-2016:0263-1: critical: Security update for java-1_8_0-openjdk
Hello,

On 01/28/2016 08:31 AM, Ulrich Windl wrote:
>>> <opensuse-security@xxxxxxxxxxxx> schrieb am 27.01.2016 um 21:11 in
Nachricht
<20160127201129.7748A3213D@xxxxxxxxxxxxxxxxxxx>:
openSUSE Security Update: Security update for java-1_8_0-openjdk
[...]

java-1_8_0-openjdk was updated to version 7u95 to fix 9 security issues.

Is this a typing error? (java 8 being updated to Java 7)

Yes this is an editing error.
The correct message should have read "... to 8u72-b15"

Andreas

--
Andreas Stieger <astieger@xxxxxxxx>
Project Manager Security
SUSE Linux GmbH, GF: Felix Imend├Ârffer, Jane Smithard, Graham Norton,
HRB 21284 (AG N├╝rnberg)

< Previous Next >
List Navigation
References