Mailinglist Archive: opensuse-security (13 mails)

< Previous Next >
Re: [opensuse-security] Re: [security-announce] openSUSE-SU-2015:1658-1: important: Security update for MozillaFirefox
Rob Janssen wrote:
opensuse-security@xxxxxxxxxxxx wrote:
openSUSE Security Update: Security update for MozillaFirefox
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:1658-1
Rating: important
References: #947003
Cross-References: CVE-2015-4476 CVE-2015-4500 CVE-2015-4501
CVE-2015-4502 CVE-2015-4503 CVE-2015-4504
CVE-2015-4505 CVE-2015-4506 CVE-2015-4507
CVE-2015-4508 CVE-2015-4509 CVE-2015-4510
CVE-2015-4511 CVE-2015-4512 CVE-2015-4516
CVE-2015-4517 CVE-2015-4519 CVE-2015-4520
CVE-2015-4521 CVE-2015-4522 CVE-2015-7174
CVE-2015-7175 CVE-2015-7176 CVE-2015-7177
CVE-2015-7178 CVE-2015-7179 CVE-2015-7180
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes 27 vulnerabilities is now available.


Why are the updates for Firefox and Chromium tracked continuously, while
Seamonkey is
updated only very occasionally? The version on openSUSE 13.1 is still 2.33.1
and Seamonkey
complains it is outdated.

Good question. Especially since Seamonkey 2.38 was released a couple of days
ago which is AFAIK based on the same components like Firefox 41. So if Firefox
41 is an important security update then Seamonkey 2.38 would also be an
important security update.

Ciao, Michael.

< Previous Next >
List Navigation
Follow Ups
References