Mailinglist Archive: opensuse-security (8 mails)

< Previous Next >
[opensuse-security] Re: [opensuse-kernel] Security updates for 13.2
On Sat, Jul 11, 2015 at 12:44:26PM +0200, Stefan Seyfried wrote:

Well, my assessment came from Greg K-H's words: "everyone using 4.0 must
upgrade" (and similar), which usually points to fixed security bugs.

If you take a look at Greg's announcements of stable updates, you'll see
that he uses this wording for every single one (I can recall only one
exception - a follow-up update with only one fix for an issue which was
serious but affected only those using that particular feature). So these
words themselves do not say much about the actual seriousness of the
bugs fixed in that update.

Michal Kubeček
--
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-security+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation