Mailinglist Archive: opensuse-security (8 mails)

< Previous Next >
[opensuse-security] Re: openSUSE not affected by OpenSSL CVE-2015-1793
Hello,

On 07/09/2015 06:33 PM, Carlos E. R. wrote:
On 2015-07-09 16:07, Andreas Stieger wrote:

The OpenSSL versions shipped in openSUSE 13.1 and 13.2 are not
affected.

What about 11.4? Does evergreen 11.4 need an update?

No, as can be seen by comparing the OpenSSL library versions against the
details I gave.

Andreas

--
Andreas Stieger <astieger@xxxxxxxx>
Project Manager Security
SUSE Linux GmbH, GF: Felix Imend├Ârffer, Jane Smithard, Dilip Upmanyu,
Graham Norton, HRB 21284 (AG N├╝rnberg)

< Previous Next >
This Thread
  • No further messages