Mailinglist Archive: opensuse-security (24 mails)

< Previous Next >
Re: [opensuse-security] Re: [security-announce] SUSE-SU-2014:1247-1: important: Security update for bash
Hello Chris,

Am Mittwoch, 8. Oktober 2014 12:23:22 schrieb Chris Ellis:


Rather than asking the openSUSE community, would it not be better to ask SUSE,
if you've got a support agreement with them, then raise a ticket.

Maybe you're right, but the SLES alerts and patch instruction regarding bash
for my system could be found in this list but didn't work so I think it's a
good place to ask.

zypper update bash

results in

"No update candidate for 'bash-3.2-147.14.18.1.x86_64'. The highest available
version is already installed."

I hoped patching such a severe bug would be easier.

Joe
--
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-security+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups