Mailinglist Archive: opensuse-security (16 mails)

< Previous Next >
Re: [opensuse-security] 12.3 update-non-oss outdated?
On Mon, Aug 12, 2013 at 02:16:34AM +0200, Christian Boltz wrote:
Hello,

just noticed on a 12.3 server:

# zypper lp
Loading repository data...
Warning: Repository 'openSUSE-12.3-Update-Non-Oss' appears to outdated.
Consider using a different mirror or server.
Reading installed packages...
No updates found.


Looks like there are not enough non-oss updates ;-)

Nevertheless, someone[tm] should regularly update the "best before" ;-)
timestamp of the repo.

It currently requires releasing updates.

Lucky we had Opera 12.16 in the queue, I just released that one and it should
reset the timestamp.

Flash Player is also due with tomorrows MS Patchday I suspect.

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-security+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References