Mailinglist Archive: opensuse-security (16 mails)

< Previous Next >
Re: [opensuse-security] Re: openSUSE-RU-2013:1299-1: moderate: texlive: roll up bugfix update
On Mon, 5 Aug 2013 18:58:19 -0400, Patrick Shanahan <paka@xxxxxxxxxxx>
said:

Patrick> * Togan Muftuoglu <toganm@xxxxxxxxxxxx> [08-05-13 18:17]:
>> >>>>> On Mon, 5 Aug 2013 13:04:23 +0200 (CEST),
>> maintenance@xxxxxxxxxxxx said:
>>
maintenance> openSUSE Recommended Update: texlive: roll up bugfix update
maintenance>
______________________________________________________________________________
>>
maintenance> Announcement ID: openSUSE-RU-2013:1299-1
maintenance> Rating: moderate
maintenance> References: #801727 #808731 #811162 #811258 #812286
#813032
maintenance> #814804 #819867 #823273
maintenance> Affected Products:
maintenance> openSUSE 12.3
maintenance>
______________________________________________________________________________
>>
maintenance> An update that has 9 recommended fixes can now be installed.
>>
>> In addition to the package update there are 106 new packages to be
>> installed. I can understand the ones that are texlive-xxxx but common why
>> on the earth I would like to install all the other devel packages on a
>> machine which is not used for building sofware, that is what obs is for.
>>
>> Here are the new packages that the patch wants to install:
>>
>> font-util freeglut-devel gccmakedep glu-devel imake libdmx-devel
libdrm-devel
Patrick> [...]

Patrick> I went ahead with the update and then deleted all *-devel
Patrick> packages except kernel related for video driver.

Yes, that can be done but to me the update is broken, why would I be in
need to delete unneeded devel packages. The update package should not be
installing these in the first places.

I filed a bug against it bnc# 833498





--
Life is endless possibilities


--
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-security+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation