Mailinglist Archive: opensuse-security (15 mails)

< Previous Next >
Re: [opensuse-security] AW: [security-announce] SUSE-SU-2013:1060-1: important: Security update for GnuTLS
On Thu, Jun 27, 2013 at 11:59:45AM +0000, hans.paffrath@xxxxxxxxxxxxxx wrote:
Hello,

I tried to install the gnutls patch for SLES11SP2 x86-64 and had to learn,
that with this patch there were no devel rpms.

After the update on a test server I have installed:

libgnutls-extra-devel-2.4.1-24.39.45.1
libgnutls26-2.4.1-24.39.47.1
libgnutls-devel-2.4.1-24.39.45.1
libgnutls-extra26-2.4.1-24.39.47.1

Is that ok? Will there be devel packages 39.47.1 in the future?

As usual, they can be found in the SDK channel:

- SUSE Linux Enterprise Software Development Kit 11 SP2 (i586 ia64 ppc64
s390x x86_64):

libgnutls-devel-2.4.1-24.39.47.1
libgnutls-extra-devel-2.4.1-24.39.47.1

The old devel packages would continue to be usable even so as the ABI did not
change.

CIao, Marcus
--
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-security+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
References