Mailinglist Archive: opensuse-security (10 mails)

< Previous Next >
Re: [opensuse-security] Re: [security-announce] SUSE-SU-2012:0789-1: important: Security update for Linux kernel
On Wed, Jul 11, 2012 at 11:54:19AM +0200, Joachim Schönberg wrote:
Hello all,

I installed that kernel update at a SLES11-SP2 machine.
As one can read the kernel number changed from 3.0.26-0.7 to 3.0.34-0-7
instead of backporting the fixes.
Unusual for an openSUSE security update but much more unusual (and unwanted)
for an enterprise system!

We are doing this for some time now, even SLES 10 did that with 2.6.16.

The kernel teams look into those stable updates for problems.

In our case it broke my Symantec Netbackup media server, because of
changes (or an error?) in the new tape drivers. Even lsscsi could not
identify
the tape drives of our Quantum tape library any more. We had to go back to
the older kernel to make our backup system work again.

Did you report this in other channels, like our support team NTS?

Do you have more details?

We did some TAPE fixes in this release.

Everyone should consider to configure all own SLES installations
to allow the multiversion kernel feature to have a fallback in such
cases:

http://en.opensuse.org/SDB:Keep_multiple_kernel_versions

It is an openSUSE SDB entry but worked for me.

In general good idea, yes.

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-security+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References