Mailinglist Archive: opensuse-security (10 mails)

< Previous Next >
[opensuse-security] UNSUBSCRIBE: AW: openSUSE-SU-2012:0830-1: moderate: python-crypto: Fixed insecure ElGamal key generation
  • From: Andreas Vörg <voerg@xxxxxxxxxxxxx>
  • Date: Wed, 4 Jul 2012 09:36:37 +0200
  • Message-id: <002a01cd59b7$bea84b40$3bf8e1c0$@de>
UNSUBSCRIBE

-----Ursprüngliche Nachricht-----
Von: opensuse-security@xxxxxxxxxxxx [mailto:opensuse-security@xxxxxxxxxxxx]
Gesendet: Mittwoch, 4. Juli 2012 09:10
An: opensuse-updates@xxxxxxxxxxxx
Betreff: openSUSE-SU-2012:0830-1: moderate: python-crypto: Fixed insecure
ElGamal key generation

openSUSE Security Update: python-crypto: Fixed insecure ElGamal key
generation
____________________________________________________________________________
__

Announcement ID: openSUSE-SU-2012:0830-1
Rating: moderate
References: #764127
Cross-References: CVE-2012-2417
Affected Products:
openSUSE 11.4
____________________________________________________________________________
__

An update that fixes one vulnerability is now available.

Description:

- fixes bnc#764127 CVE-2012-2417 insecure ElGamal key
generation


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch openSUSE-2012-367

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

python-crypto-2.3-6.1

- openSUSE 11.4 (i586):

python-crypto-debuginfo-2.3-6.1


References:

http://support.novell.com/security/cve/CVE-2012-2417.html
https://bugzilla.novell.com/764127



--
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-security+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages