Mailinglist Archive: opensuse-security (21 mails)

< Previous Next >
[opensuse-security] samba 3.2.6 No XPSP3 login any more
  • From: Alexis Pellicier <alexis.pellicier@xxxxxxxxxx>
  • Date: Thu, 19 Feb 2009 10:54:34 +0200
  • Message-id: <c721ef500902190054v375309ccr7270e6cefa111498@xxxxxxxxxxxxxx>
Hi,
I know this update is now quite old but when I update from samba 3.2.4 to
3.2.6 none of my XP SP3 workstations could loggon properly.
It looks like it was a bug in these samba version.

I update to samba 3.2.8 : the problem is solve.

Maybe you could add the update in the repo?
--
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups