Mailinglist Archive: opensuse-security (32 mails)

< Previous Next >
Re: [opensuse-security] [11.1] Wireshark security update has a strange version number
  • From: Manfred Hollstein <manfred@xxxxxxxxxxxxxxxxx>
  • Date: Tue, 13 Jan 2009 11:54:19 +0100
  • Message-id: <20090113105419.GH6671@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
On Tue, 13 Jan 2009, 11:27:23 +0100, Marcus Meissner wrote:
On Tue, Jan 13, 2009 at 11:26:25AM +0100, Manfred Hollstein wrote:
On Tue, 13 Jan 2009, 10:13:46 +0100, Marcus Meissner wrote:
On Tue, Jan 13, 2009 at 10:10:49AM +0100, Manfred Hollstein wrote:
[...]
BTW, why have glibc and glibc-devel differing version numbers on i586
and i686? These are the packages on the DVD:

i586/glibc-2.9-2.8.i586.rpm
i586/glibc-devel-2.9-2.8.i586.rpm
i686/glibc-2.9-2.3.i686.rpm
i686/glibc-devel-2.9-2.3.i686.rpm

This would lead to an "update" for glibc using apt-get as well...
Architectural "compatible" packages should have identical version
numbers, shouldn't they?

Different problem... No idea.

Hmm, as it _is_ annoying, should I bugzilla this?

Yes. But I think its not changeable anymore since the media are frozen.

Thx, this is <https://bugzilla.novell.com/show_bug.cgi?id=465662>

Ciao, Marcus

Cheers.

l8er
manfred
< Previous Next >