Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
Re: [opensuse-security] Re: Do you know if fou4s works on openSUSE-11.0 ?
  • From: Gar Ulbricht <garulbricht7@xxxxxxxxxxxx>
  • Date: Tue, 15 Jul 2008 16:58:42 -0400
  • Message-id: <487D0F82.30309@xxxxxxxxxxxx>
Michael Galloway wrote on 07/14/2008 at 04:45 PM EDT:
>
On Mon, Jul 14, 2008 at 10:36:25PM +0200, Markus Gaugusch wrote:
On Jul 12, Gar Ulbricht <garulbricht7@xxxxxxx> wrote:

Hi Markus et al,

I have been using fou4s since I installed SuSE-8.0 many years ago.
It has been my up-dater of choice (I do use YaST2 from time to time),

[....}
Hi!
I have done some work on 11.0 but it's not ready yet.
>> But requests such as yours are really motivating me :)
>>
The biggest problem seems to be some link between the primary.xml
>> and updateinfo.xml (except for the filenames).

Markus


well, i'll toss in my request as well.
> a working version for 11.x would be much appreciated!


Hi Markus,

One (of several) things I think SUSE/Novell
should do (despite having YaST, wget,yum, zipper, etc, etc.)
is have "fou4s" as part of their openSUSE distribution updating system
(if not for SUSE Linux enterprise products)
and feel fustrated because I don't know how to make that happen :(

When I first started using SuSE-8.0 (personal)
I was worried about the security of using fou4s.

The only programing language I had learned
in a formal manner was Fortran IV,
and that was many years ago.

I had then, and still have now, some of the same issues Ludwig Nussel
touched on in his recent post. See: [security-announce]
"Package management security on SUSE Linux"
<http://lists.opensuse.org/opensuse-security-announce/2008-07/msg00005.html>

I admit it: I am a paranoid sort of guy -- but 5+/- years ago
when I saw the comments you and Lars Ellenberg
posted on various forums (SLE etc.)
I got the sense you both wanted to help us newbies --

And it was from that rather than going thru the code,
at allowed me to feel comfortable about using fou4s.

Now 5 years later I understand more how the fou4s config files work,
I see where fou4s is putting the "patch rpms" etc.
- so my comfort level is higher ;)

Bottom line: I hope you find time (between your studies, etc.)
to update fou4s for openSUSE-11.0,
as I will miss it if you don't.

Best Regards,
Gar Ulbricht
(Boston, USA)

--





---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups