Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
[opensuse-security] Re: Updater can not install freetype2
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Tue, 15 Jul 2008 21:53:09 +0200
  • Message-id: <20080715195309.GA24588@xxxxxxx>
On Tue, Jul 15, 2008 at 06:45:10PM +0000,
opensuse-security-announce@xxxxxxxxxxxx wrote:
Hello,

Please mail this to opensuse-security@xxxxxxxxxxxx, not -announce.
-announce is moderated.


Yast autoupdate fails installing freetype2. Message is:
Failed to mount cd:///?devices=/dev/sr0 on /var/adm/mount/AP_0x00000080:
No medium found (mount: No medium found) Problem beim Laden von Daten
von: Failed to mount cd:///?devices=/dev/sr0 on
/var/adm/mount/AP_0x00000080: No medium found (mount: No medium found) .
My system:
uname -a
Linux AMD64 2.6.22.18-0.2-default #1 SMP 2008-06-09 13:53:20 +0200
x86_64 x86_64 x86_64 GNU/Linux

Your openSUSE CD is not in the drive. If you do not use the CD, disable
this repository.

Ciao, Marcus
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages