Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
[opensuse-security] How can I disable SuseFirewall on opensuse 10.3 and use my custom rules?
  • From: Vlad <vladislav.kisliy@xxxxxxxxx>
  • Date: Fri, 11 Jul 2008 22:55:51 +0300
  • Message-id: <200807112255.51264.vladislav.kisliy@xxxxxxxxx>
Hello everyone!
I use OpenSuse since v9.0 and sometimes I needed disable SuseFirewall and used
script "iptables" from RedHat. It worked fine.. but I have troubles with
OpenSuse 10.3. Of course I disabled Susefirewall from Yast and checked with
chkconfig:
# chkconfig |grep wall
SuSEfirewall2_init off
SuSEfirewall2_setup off

Then I copied my script and enabled:
#chkconfig iptables on
# chkconfig -l iptables
iptables 0:off 1:off 2:off 3:on 4:off 5:on 6:off

But my script didn't work in boot time. And rules have discarded when I
used "ifup dsl0" for VPN.
Last thing is the most annoying.
When I run my script manually :
/etc/init.d/iptables start
everything is okey.

Why does SuseFirewall work?
What should I do?
Is it a bug?

--

Faithfully yours,    Vladislav.

Key fingerprint = 67CC FA3F 5018 1300 010D  6C26 796D 3965 7B04 2EC6
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >