Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
[opensuse-security] Clamav installation in 10.3 is still outdated.
  • From: "Carlos E. R." <carlos.e.r@xxxxxxxxxxxx>
  • Date: Tue, 8 Jul 2008 01:18:29 +0200 (CEST)
  • Message-id: <alpine.LSU.1.00.0807080110340.15298@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



After the recent YOU update of clamav to 0.93.1-0.1 and clamav-db to 0.93.1-0.1, the daemon still complains that it is outdated:

Jul 8 00:21:05 nimrodel freshclam[5151]: ClamAV update process started at Tue
Jul 8 00:21:05 2008
Jul 8 00:21:05 nimrodel freshclam[5151]: Your ClamAV installation is OUTDATED!
Jul 8 00:21:05 nimrodel freshclam[5151]: Local version: 0.93.1 Recommended
version: 0.93.3


Contrary to SUSE policy of not changing the version number, this time you do have to modify the version, or hack the code to eliminate the warning. It is absurd to have this warning popping up in the warn log every two hours if it is not true, and dangerous if it is true.

If you require a bugzilla, I'll write it.

- -- Cheers,
Carlos Robinson
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4-svn0 (GNU/Linux)

iD8DBQFIcqRHtTMYHG2NR9URAl43AKCQvD2VJ1ahorQyQ4+lQbvXZgmrKwCcCXeo
+HLyfVrEJE7wHMTtfeNxr3U=
=lFlB
-----END PGP SIGNATURE-----
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups