Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
[opensuse-security] Ruby has a security vulnerability needs update.
  • From: "Robert Ferney" <capnregex@xxxxxxxxx>
  • Date: Wed, 2 Jul 2008 23:01:50 -0600
  • Message-id: <df97231c0807022201o3017933dlbbeda0fa0981544d@xxxxxxxxxxxxxx>
From the Ruby language website.
Arbitrary code execution vulnerabilities in Ruby may lead to a denial of service
http://www.ruby-lang.org/en/news/2008/06/20/arbitrary-code-execution-vulnerabilities/
I'd like to have and updated package so I can fix this without
breaking future updates for the ruby package.

Is there someone already working on this?

What would it take to get this done?
--
-Robert Ferney ( Kolbe 4357 Demonstrator / Myer Brigs INTJ )
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups