Mailinglist Archive: opensuse-security (128 mails)

< Previous Next >
Re: [opensuse-security] ssh-ing to an old suse.
  • From: Lukas Ocilka <lukas.ocilka@xxxxxxx>
  • Date: Mon, 19 Nov 2007 14:54:38 +0100
  • Message-id: <4741959E.7090206@xxxxxxx>
Carlos E. R. napsal(a):


I have an old computer with suse 7.3 on it (the latest it can use: it is
a pentium classic with 32 MB). I used the other day to ssh to my main
computer (opensuse 10.3) and kill a process that had locked the
keyboard). It has it's small uses.

Today I tried to ssh to it, and i can't: the ssh session stays for ever
like this:

cer@nimrodel:~> ssh telperion.valinor

never asking for the password. What is going on? It worked with 10.2, I

I know it is not a network issue. It may be related to an authentication
method that has changed defaults in 10.3, but I don't know what exactly.
There is no entry in the logs.

Try this:

ssh -v telperion.valinor

or even

ssh -vv telperion.valinor

Debug output should tell you more.


< Previous Next >
Follow Ups