Mailinglist Archive: opensuse-security (26 mails)

< Previous Next >
Re: [opensuse-security] Proplem with scp under SuSE10.1
  • From: su.secu@xxxxxx
  • Date: Mon, 16 Jul 2007 08:59:41 +0200
  • Message-id: <20070716065941.299110@xxxxxxx>

-------- Original-Nachricht --------
Datum: Sun, 15 Jul 2007 12:31:04 +0200
Von: Philippe Vogel <filiaap@xxxxxxxxxx>
An: opensuse-security@xxxxxxxxxxxx
Betreff: Re: [opensuse-security] Proplem with scp under SuSE10.1

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>  
> Joerg Bosse schrieb:
> > Hi Klaus,
> >
> > maybe the receiver's NIC firmware is out of date? We have some servers
> in use which have NICs installed that were known to be shipped with need
> of a firmware uodate. Every then and now such a NIC would 'forget' it's
> mac on reboot. 
> >
> > Cheers
> >     jobo
> >
> >
> > -------- Original-Nachricht --------
> > Datum: Wed, 11 Jul 2007 14:44:21 +0200
> > Von: su.secu@xxxxxx
> > An: opensuse-security@xxxxxxxxxxxx
> > Betreff: [opensuse-security] Proplem with scp under SuSE10.1
> >
> >> After a few Bytes I got the message on the receiver: 'Disconnecting:
> >> Corrupted MAC on input' and on the sender 'received disconnect from
> >> xxx.xxx.xxx.xxx: 2: Corrupted MAC on input'. The receiver host is a
> SuSE
> > ...
> >> Sender nic: Broadcom Corporation NetXtreme BCM5721 Gigabit Ethernet PCI
> >> Express
> >> Receiver nic:  Broadcom Corporation NetXtreme BCM5714 Gigabit Ethernet
> >> (rev a3)
> Hello!
> 
> We had setup an accounting tool for student housing with switch level
> security (locked when switched nic).
> On broadcom and nforce boards mentioned nics we had a lot of broblems
> because we had to unlock this security features for their nic on
> switch level.
> If you want GBit lan please inform yourself which nic is the best
> solution for it and which one works good with your distribution of choice!
> If you think it's to expensive have a look at the online trading or
> second hand maybe there you find somewhat cheaper.
> 

I don't think that the firmware is the problem. I have had the problem with one servers that run under SuSE 10.0 and on another that run under debian.
I dont really solve the problem but I change the receiver thar runs no under SuSE 10.0. The problems started after the last kernel update in June before this all works fine since 1 year.

I think it is a problem with openssh and the kernel. Have anyone the same problem?

Klaus
> There is another thing to mention:
> Some mainboards forget their ethernet adress if you do a
> firmwareupdate and afterwards forget to setup default values (this
> isn't documented or very hidden on some webpages). If you don't do so
> you have to send back this board or buy a different nic!
> 
> Regards
> 
> Philippe
> 
> 
-- 
Ist Ihr Browser Vista-kompatibel? Jetzt die neuesten 
Browser-Versionen downloaden: http://www.gmx.net/de/go/browser
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >
List Navigation