Mailinglist Archive: opensuse-security (45 mails)

< Previous Next >
Re: [opensuse-security] problems with smbmount and OSS10.2
  • From: Boyan Tabakov <blade.alslayer@xxxxxxxxx>
  • Date: Fri, 29 Dec 2006 11:14:23 +0200
  • Message-id: <200612291114.24120.blade.alslayer@xxxxxxxxx>
On 27.12.2006 20:01, Tolmino wrote:
> Hi, after oss10.2 installation i have tried to mount a smb filesystem:
>
> mount -t smbfs -o ip=192.168.33.35,username=franky //franky/share /mnt
>
> but i have received this message after i have inserted password
>
> Suse Kernel don't support smb filesystem!!!
>
> Do i must recompile?
> thanks

Sounds like smbfs is compiled as module, but the module is not loaded on boot.
Use lsmod to see the loaded modules and modprobe to load one. The module is
called smbfs.
Now that I tried to see if the module is loaded here, it is not:) Maybe mount
loads it automatically? Anyway 'Kernel doesn't support...' sounds exactly
like missing module.

--
Blade hails you...

All I ever craved were the two dreams I shared with you.
One I now have, will the other one ever dream remain.
For yours I truly wish to be.
--Nightwish
< Previous Next >
Follow Ups
References