Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
Re: [suse-security] AppArmor in SUSE 10.0
  • From: Markus Ottenbacher <ottenbacher@xxxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 8 May 2006 11:43:16 +0200
  • Message-id: <20060508114316.3fc13900.ottenbacher@xxxxxxxxxxxxxxxxxxxx>
On Sun, 07 May 2006 10:22:16 -1000, Crispin Cowan <crispin@xxxxxxxxxx>
wrote:

> We are trying to decide which would be better:
>
> * Issue the certificate via YOU.
[...]
> * Issue an updated AppArmor parser via YOU.
[...]
> But if we are going to talk about the "right thing to do", the right
> thing is to upgrade to SUSE 10.1 :)

Thinking about server availability - servers seem to be the place
AppArmor is most useful - patches that do _not_ require reconfiguration
and/or manual intervention are most attractive.

And with 10.1 coming soon, if you're willing to play around with
your servers settings anyway, upgradeing seems doable.

Just my 2ct
markus


< Previous Next >
List Navigation