Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
Re: [suse-security] fou4s for 10.1?
  • From: suse@xxxxxx
  • Date: Tue, 23 May 2006 16:09:41 -0400
  • Message-id: <44736C05.4010609@xxxxxx>
Marcus Meissner wrote:
> On Tue, May 23, 2006 at 11:59:42AM -0400, suse@xxxxxx wrote:
>> ZenWorks is broken. YOU doesn't seem to work. It looks like Novell
>> changed the way their update servers work, breaking fou4s. Anyone know
>> any workarounds?
>
> We will be updating online update functionality via online update
> soon to fix outstanding issues.
>

Will updating online update via online update work when online update
isn't updating? :) (Say that five times fast!)

> YOU works fine for me btw.

I've got the same problem I've seen reported to SuSE-Linux-e, YOU
comes up, sees packages to update, I hit 'Accept', and the program
vanishes, no errors, nothing.

> The remote format is a enhanced repo-md style repository and can
> be accessed by "yum".

I've just installed yum. No suse repo files installed by default, went
poking around the net and found someone offering some. Yum, like zmd,
seems to take several minutes of maxed out CPU just to check if there
are any updates.

< Previous Next >
References