Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
antivir updates not working anymore under 10.0?
  • From: Matthias Keller <linux@xxxxxxxxxxxxxxxxxx>
  • Date: Wed, 24 May 2006 13:41:30 +0200
  • Message-id: <4474466A.5070909@xxxxxxxxxxxxxxxxxx>
Hi

For about 3 weeks I'm unable to update my antivir on my suse 10.0 machine.
I get this error:

-
error updating the VDF database (inc)
error updating the VDF database
See log files for details.
-

The logs say:
May 24 13:28:12 server antivir[31553]: Error: unable to verify runmode
of update
May 24 13:28:12 server antivir[31553]: AntiVir FAILED to update itself

Unfortunately I wasn't able to find anything about this runmode problem...
I tought it might be a license problem but neither with the license
included in the 10.1 rpm (valid till june 2006, COMMERCIAL) nor with the
license from the latest tarball (valid till july 2006, PERSONAL) i was
able to perform an update.
It works perfectly on the 10.1 machine tough !!!

I've reinstalled it several times from the rpm or from the tarball -
each time removing all occurences i knew about
(/etc/(antivir┬Žavguard).conf, /usr/lib/AntiVir)....

Right now I'm using the tarball license:
# antivir --version
6.34.1.32
operating system: Linux (glibc 2.2)
product version: 2.1.6-31
engine version: 6.34.1.32
packlib version: 7.1.0.1 (supports 31 formats)
vdf version: 6.34.1.134

product: AntiVir Workstation
key file: hbedv.key
registered user: PersonalEdition Classic
serial number: 0000149996
key expires: 31 Jul 2006
run mode: PERSONAL

product: AntiVir (command line scanner)
key file: hbedv.key
registered user: PersonalEdition Classic
serial number: 0000149996
key expires: 31 Jul 2006
run mode: PERSONAL

Any ideas??

Thanks

Matt

< Previous Next >