Mailinglist Archive: opensuse-security (88 mails)

< Previous Next >
Re: [suse-security] AppArmor in SUSE 10.0
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Sun, 30 Apr 2006 21:31:03 +0200
  • Message-id: <20060430193103.GB25232@xxxxxxx>
On Sun, Apr 30, 2006 at 09:23:00PM +0200, Malte Gell wrote:
> On Sunday 30 April 2006 21:07, Marcus Meissner wrote:
>
> > Just use the one from 10.1 then, it is unrestricted.
>
> Thanx for the hint. 10.0 and 10.1 use different kernels, does the 10.0
> kernel work flawlessly with AppArmor2 from 10.1 or does AppArmor2 come
> with a new kernel module?

I dont know I am afraid.

I will bring up if we can un-restrict the 10.0 version via YOU.

Ciao, Marcus

< Previous Next >
List Navigation
Follow Ups