Mailinglist Archive: opensuse-security (138 mails)

< Previous Next >
Depedency failure
  • From: John <isofroni@xxxxxxxxx>
  • Date: Mon, 19 Dec 2005 13:08:23 +0200
  • Message-id: <773112928.20051219130823@xxxxxxxxx>
Hi to all

I have just downloaded the new php packages from the ftp.suse.com
apache2-php4 and php4 version 4.4.0-12.1

php4-4.3.10-14 was previously installed.

I also have installed the httpd2-2.0.55 with success.

Now the problem is that when i run the rpm command against those new
php4 packages i recieve the error.

apache_mmn_20051115 is needed by apache2-mod_php4-4.4.0-12.1

I have installed the apach2-prefork and other package such apache2,
libpar0, etc..

What is wrong?

Thanks in advance.



< Previous Next >
This Thread
  • No further messages