Mailinglist Archive: opensuse-security (232 mails)

< Previous Next >
Re: [suse-security] liby2util update on SuSE 9.1 breaks online_update?
  • From: Polarizer <Polarizer@xxxxxxxxxx>
  • Date: Fri, 07 Oct 2005 12:33:03 +0200
  • Message-id: <20051007103217.88E2B835D@xxxxxxxxxxx>
Has anybody else seen this?

Yes, this guy here[1]

rpm -q --whatprovides liby2pm.so.2

says

yast2-packagemanager-2.9.52-0.2

so try to rollback the package with one version from

./lib/YaST2/you/mnt/i386/update/9.1/rpm/xxx

[1] http://www.mail-archive.com/linux-390@xxxxxxxxxxxxx/msg31085.html

Hope that helps a bit

the polarizer
http://www.codixx.de/polarizer.html

< Previous Next >
Follow Ups