Mailinglist Archive: opensuse-security (232 mails)

< Previous Next >
Re: [suse-security] broken patch for sles9 (patch-9860, 7e6cf48cf7a796f79176269c2c18b8df)
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Sat, 8 Oct 2005 15:42:43 +0200
  • Message-id: <20051008134243.GB1722@xxxxxxx>
On Sat, Oct 08, 2005 at 02:08:14PM +0200, Sven 'Darkman' Michels wrote:
> Hi there,
>
> i just updated a fresh install of sles9. While updating one of the
> patches failed. I tried to install it manually and got the same
> error:
> error:
> /var/lib/YaST2/you/mnt/i386/update/SUSE-CORE/9/rpm/i586/perl-5.8.3-32.4.i586.patch.rpm:
> headerRead failed: region trailer: BAD, tag 0 type 0 offset 0 count 0
> error:
> /var/lib/YaST2/you/mnt/i386/update/SUSE-CORE/9/rpm/i586/perl-5.8.3-32.4.i586.patch.rpm
> cannot be installed
>
> anyone knows about this? is the patch broken (used novells download
> server since this is a novell account)?

You are the first reporter that we heard of.

Did you try downloading it again?

Ciao, Marcus

< Previous Next >