Mailinglist Archive: opensuse-security (232 mails)

< Previous Next >
Re: [suse-security] Apache update problem
  • From: "Dr. Peter Poeml" <poeml@xxxxxxx>
  • Date: Tue, 25 Oct 2005 12:49:46 +0200
  • Message-id: <20051025104946.GA25591@xxxxxxx>
On Fri, Oct 21, 2005 at 01:38:06PM +0200, Robert Schiele wrote:
> On Fri, Oct 21, 2005 at 01:06:24PM +0200, Peter Poeml wrote:
> > On Tue, Sep 13, 2005 at 10:52:01PM +0100, suse@xxxxxxxxxxxx wrote:
> > > APACHE_ACCESS_LOG="/var/log/apache2/access_log common,
> > > /var/log/apache2/browser_log agent,
> > > /var/log/apache2/referer_log referer,
> > > /var/log/apache2/combined_access_log combined,
> > > /var/log/apache2/ROBOT_LOG agent"
> >
> > That is invalid syntax for a file which is sourced by a shell script
>
> No, this is correct for bash. It might be invalid for other tools but for
> bash this is legal.

Hm, true. Then maybe the fillup tool doesn't like it.

Peter

--
SUSE LINUX Products GmbH Thought is limitation.
Research & Development Free your mind.
< Previous Next >