Mailinglist Archive: opensuse-security (232 mails)

< Previous Next >
Re: [suse-security] liby2util update on SuSE 9.1 breaks online_update?
  • From: Patrick Gross <grossp@xxxxxxxxxxxxxx>
  • Date: Tue, 25 Oct 2005 08:52:09 -0700
  • Message-id: <200510250852.09634.grossp@xxxxxxxxxxxxxx>
On Friday 07 October 2005 03:49 am, Thomas Biege wrote:
> We disabled the patch and will provide a fix soon.
> It only affects 9.1.

Has it been "soon" yet?

Is it safe to install the liby2util that the US mirrors are offering (seems to
carry the same version number as the bad version)?

--
Patrick Gross
Maple Valley, WA

< Previous Next >
References