Mailinglist Archive: opensuse-security (228 mails)

< Previous Next >
RE: [suse-security] install logwatch on suse 9.0
  • From: "dadirtyluk" <news4dadirtyluk@xxxxxx>
  • Date: Fri, 11 Mar 2005 12:00:58 +0100
  • Message-id: <OGEJINKECGKMNAGMBCNGEEHMCGAA.news4dadirtyluk@xxxxxx>
i think you'll have to install these perl-packages using the
cpan-tool for updating the perl-installation.

hth

luk

> -----Ursprungliche Nachricht-----
> Von: Cristian Del Carlo [mailto:delcarlo@xxxxxxxxxxxxxx]
> Gesendet: Freitag, 11. Marz 2005 11:55
> An: suse-security@xxxxxxxx
> Betreff: [suse-security] install logwatch on suse 9.0
>
>
> Hi list,
> i am trying to install logwatch 6.0.1-4 on a suse professional
> 9.0 but i have the following failed dependencies:
> perl(Exporter)
> perl(Getopt::Long)
> perl(POSIX)
> perl(File::Temp)
> perl(strict)
>
> I don't kown what rpm i must install to resolve.
> Yast doesn't resolve the dependencies.
> Thanks,
>
>
> Cristian Del Carlo
>
>
>
> --
> Check the headers for your unsubscription address
> For additional commands, e-mail: suse-security-help@xxxxxxxx
> Security-related bug reports go to security@xxxxxxx, not here
>

< Previous Next >
References