Mailinglist Archive: opensuse-security (228 mails)

< Previous Next >
installing newer software than that in the CDs
  • From: John <isofroni@xxxxxxxxx>
  • Date: Wed, 30 Mar 2005 10:25:59 +0300
  • Message-id: <928097582.20050330102559@xxxxxxxxx>
Hello

I tried to install the apache 2.0.53 from SUSE's rpm.
I found them in SUSE's site. i installed these rpms (apache and other
related with the 2.0.53 version packages like prefork, etc)

I ran YOU and i surprising found that a patch was available for apache
2.0.53.

Can this be true or not? Is there any patch for apache 2.0.53 ?

One more issue.

I tried to install php using Yast and the rpm from the CD.
After having done the proper configuration for the php support,
i tried to startapache 2.0.53 but it failed and gave me an error
(in the error_log)
Segmation Fault (pointed the line that php get loaded)

What was wrong with that?

Thanks in advance

John



< Previous Next >
Follow Ups