Mailinglist Archive: opensuse-security (485 mails)

< Previous Next >
Re: [suse-security] selinux kernel addtion to SuSE
  • From: Dana Hudes <dhudes@xxxxxxxxxxx>
  • Date: Tue, 2 Mar 2004 11:35:22 -0500 (EST)
  • Message-id: <Pine.LNX.4.58.0403021132290.5173@xxxxxxxxxxxxxxxxxxxx>
Actually I'm concerned to get current Apache fixes along with
the new mod_perl and Perl 5.8.3 -- soon. Postgresql -- if SuSE
aren't ready to go ahead w/7.4.x at least put thru the latest
fix version for 7.3 (7.3.5).

On Tue, 2 Mar 2004, Roman Drahtmueller wrote:

> >
> > I was wonder if any of the security items from SE
> > Linux are going to be added to future kernels of 2.4.x
> > and 2.6.x
>
> Probably not in 2.4, but the 2.6 kernels of future products (whereas
> SUSE LINUX 9.1 is the next) will have the SELinux stuff turned on, on top
> of the LSM framework.
> What the patches to the userland programs are concerned: We might now
> include all of them, as it is fairly difficult to get hold of a collection
> of some kind. Hints, directions and URLs to these patches are greatly
> appreciated at security@xxxxxxxx :-)
>
> Thanks,
> Roman.
>
>

< Previous Next >