Mailinglist Archive: opensuse-security (485 mails)

< Previous Next >
Re: [suse-security] updating postfix 1.1.12-13 to postfix 2.*
  • From: "Theo v. Werkhoven" <twe-suse.sec@xxxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 10 Mar 2004 20:56:15 +0100
  • Message-id: <20040310195615.GB2519@xxxxxxxxxxxxxxxx>
On Wed, 10 Mar 2004, Helder made the net somewhat safer by saying:

> Dear Friends;
>
> Hello I installed Suse 8 with postfix 1.1.12-13.
> Which comes with suse 8.
>
> I tryied to do an update on your website.
> But there is no postfix 2.*.
>
> how can I install it??

ftp://ftp.oxixares.com/pub/rpms/SuSE_8.0/

Read the Changes file first.

> My problem is that I have the email server up and running well.
>
> I'm trying to stop receiving spam and viruses with body_checks and
> header_checks any solutions??

See the anti-UCE docs at postfix.org.

Theo
--
Theo v. Werkhoven Registered Linux user# 99872 http://counter.li.org
ICBM 52 13 27N , 4 29 45E. + ICQ: 277217131
SUSE 8.2 + Jabber: gurp@xxxxxxxxxx
Kernel k_athlon-2.4.20 + MSN: twe-msn@xxxxxxxxxxxxxxxxxxxx
See headers for PGP/GPG info. +
< Previous Next >
References