Mailinglist Archive: opensuse-security (485 mails)

< Previous Next >
DHCP Problems
  • From: "Scott Wrobel" <saw424@xxxxxxxxxxx>
  • Date: Thu, 11 Mar 2004 03:14:06 +0000
  • Message-id: <E1B1Ge6-000088-Ch@xxxxxxxxxxxxxxxxxx>


i have just learned about / resurched / configured / and tested DHCP yesterday.
When i started i didn't know what it was and it was not even installed on my computer. I installed it, read about it, conigured the files, and then tested it once on my test network with two windows comps. When i shut everything down at the end of the day all the computers work working exactly like i wanted them to. The windows computers contacted the linux box receaved fixed ip addresses based on hardware and worked fine.
Today i start everything up and nothing is working the same way. the ip addresses on the windows comps are 169.254.150.xx when the specified range is 192.168.1.1xx the subnet masks are wrong and the gateways on the windows comps are non existant. the only thing that does work is that the two windows computers can see each other just fine. both windows computers have been instructed to talk to the linux box and one (win 2000 pro) says that it has done just that when asked with ipconfig /all, the other one is going somewhere totaly different for the address. they are supposed to go to 192.168.1.44 and the stray (win 98) is going to 255.255.255.255 for a DHCP server????????????
Does anybody know what is going on???????????
thx scott

FadMart - http://www.fadmart.com - An Associate of the World's Largest Store!

< Previous Next >