Mailinglist Archive: opensuse-security (394 mails)

< Previous Next >
Re: [suse-security] Kernel brk() vulnerability
  • From: Olaf Kirch <okir@xxxxxxx>
  • Date: Thu, 4 Dec 2003 21:25:28 +0100
  • Message-id: <20031204202527.GA31049@xxxxxxx>
On Thu, Dec 04, 2003 at 06:24:10PM +0100, webmaster wrote:
> The rpm -qf /boot/vmlinuz gives me the following:
> k_pentiu-2.2.19-0
> k_deflt_22-2.2.19-162
>
> Can the SUSE Security Announcement be applied to it?

Oh my, that's a really ancient installation. This looks like
a SuSE 7.0, for which support was discontinued something like
a year ago.

And no, you can't simply put a 2.4 kernel on top of a 2.2 based
system. Lots of things will simply stop working (such as loadable
kernel modules, for instance)

Olaf
--
Olaf Kirch | Anyone who has had to work with X.509 has probably
okir@xxxxxxx | experienced what can best be described as
---------------+ ISO water torture. -- Peter Gutmann

< Previous Next >
This Thread
References