Mailinglist Archive: opensuse-security (394 mails)

< Previous Next >
Kernel Update problem
  • From: "Joe Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Fri, 05 Dec 2003 17:57:06 +0800
  • Message-id: <3FD05672.50708@xxxxxxx>
Well, I tried to install the updated kernel [8.2] twice, but no go. First time was remotely via ssh running YOU, which installed and ran mkinitrd, but on reboot it didn't boot (Get to work earlier than planned). I could only get it to boot with the previous kernel (used Rescue CD to reinstall). Second attempt was via rpm at the console, same result. I also installed it at home, and it worked here. Slightly different hardware here at home, but the major difference is I am running a software RAID 1 for root and /home at the office and not here at home. Any ideas? I already reported this to feedback.

--
Joe Morris
New Tribes Mission
Email Address: Joe_Morris@xxxxxxx
Web Address: http://www.mydestiny.net/~joe_morris
Registered Linux user 231871
God said, I AM that I AM. I say, by the grace of
God, I am what I am.







< Previous Next >
Follow Ups