Mailinglist Archive: opensuse-security (220 mails)

< Previous Next >
SUSE 9.0 Wireless Broken
  • From: "Benjamin Arai" <benjamin@xxxxxxxxxxxx>
  • Date: Wed, 5 Nov 2003 14:58:46 -0800 (PST)
  • Message-id: <32942.138.23.2.197.1068073126.squirrel@xxxxxxxxxxxxxxxxxx>
OK, I have been using SUSE for a couple of versions now and my wireless
cards all worked in SUSE 8.2.

Orinoco
Cisco 350
Xircom

In SUSE 9.0 they all detect but for some reason I can not turn them on. I
am not sure what is going on but I think that there is a bug in the yast
config somewhere in the new version. When I attempt to turn on the cards
the system cannot find it. I have tried wlan-pcmcia, eth0, eth1, wlan0,
and etc. I know that some of the names I tried may have been invalid but
I am getting despirate.

Also, I tried installing 8.2 and installing the wirless card and it
worked. Then I tried upgrading to 9.0 and it still worked, so I am
assuming there is something wrong with the configuration of new wireless
cards.

I did cardctl ident and everything else. The card is there and it does
detect correctly but it just doesn't work. Help!!!

--
Benjamin Arai
Araisoft Corp.
benjamin@xxxxxxxxxxxx
Phone: (626) 390-8973


< Previous Next >