Mailinglist Archive: opensuse-security (220 mails)

< Previous Next >
Re: AW: [suse-security] How to patch SuSE RPM Packages ?
  • From: Eduard Avetisyan <dich_ed@xxxxxxxxx>
  • Date: Fri, 21 Nov 2003 03:57:27 -0800 (PST)
  • Message-id: <20031121115727.16585.qmail@xxxxxxxxxxxxxxxxxxxxxxx>

Hi,

--- Roland Arendes <Roland.Arendes@xxxxxxxxxxxxxxxxxx> wrote:
> Hi
>
> > Which other possibilities exist to upgrade the packages
> > except building them form tarballs ?
> > Can I use the source rpm´s offered on suse´s website ?
>
> Try www.rpmseek.com with the name of the rpm-package. For
> example "samba".
> You'll find actual samba-versions for many SuSE-releases
> there.

This is not necessary, at least not in case of a (still)
supported version of SuSE and such an important package as ssl.
The abovementioned build of openssl on the SuSE website is dated
September 2003 and, as often discussed on this list, contains
all of the relevant security patches, backported to the original
release. So don't be confused by obviously old release number,
if you check the release notes you'll see it's pretty fresh and
secure.

> BUT: you won't be able to update them with YOU or fou4s
> further on.
Yet another reason to stick with what SuSE provides ,-)

Cheers
Eduard


__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/

< Previous Next >
References