Mailinglist Archive: opensuse-security (334 mails)

< Previous Next >
Patching Pine
  • From: "remote" <remote@xxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 15 Sep 2003 09:23:05 +0200
  • Message-id: <006701c37b5a$34634560$29379386@xxxxxxxxxxxxxxxxxxxxx>
Hi !

I just read about the security announcement SuSE-SA:2003:037 which advises to update Pine because of a security flaw in older versions. I downloaded the patch (pine-4.44-281.i386.patch.rpm) from the SuSE website and installed it as described there. However, after launching Pine, it still showed version number 4.44. Is this correct ? In the announcement it says that there is no workaround for older versions how come I still have the same version number ?
Another, maybe dumb, question : what is the difference between the files pine-4.44-281.i386.patch.rpm
and pine-4.44-281.i386.rpm ? They are almost of equal size.

Thanks,

Jörg
< Previous Next >