Mailinglist Archive: opensuse-security (334 mails)

< Previous Next >
Re: [suse-security] ssh patch for 8.1 no x running
  • From: Alin Dobre <alin.dobre@xxxxxxxxxxxxxxxx>
  • Date: Tue, 23 Sep 2003 09:17:51 +0300
  • Message-id: <3F6FE58F.3020806@xxxxxxxxxxxxxxxx>
Hi,

Using rpm -Uvh ..., here's what I have now:

alind ~ # rpm -qa | grep openssh
openssh-askpass-3.4p1-102
openssh-3.4p1-215
alind ~ # cat /etc/SuSE-release
SuSE Linux 8.1 (i386)
VERSION = 8.1
alind ~ #

Do you receive any error when you try to upgrade? How did you try to upgrade?

Regards,
Alin.

Brad Zumbrunnen wrote:
Has anyone successfully installed the ssh security patch issued on 9/18/03 on a system running SuSe 8.1 "bare bones" install? I have been unable to find a patch that will work. The listed patch is openssh-3.4p1-215.i586.rpm.
The ssh patch for my 8.2 systems works great.


--
Alin DOBRE
Technical Support Engineer - RAV Division
mailto:alin.dobre@xxxxxxxxxxxxxxxx
http://www.ravantivirus.com
---------------------------
This message is confidential. It may also be privileged or otherwise protected by work product immunity or other legal rules. If you have received it by mistake please let us know by reply and then delete it from your system; you should not copy the message or disclose its contents to anyone.


< Previous Next >
References